Talkroute - Inbound Voice Down For Some Numbers – Incident details

Inbound Voice Down For Some Numbers

Resolved
Partial outage
Started about 14 hours agoLasted about 1 hour

Affected

Voice

Partial outage from 2:17 PM to 2:48 PM, Operational from 2:48 PM to 3:34 PM

Updates
  • Resolved
    Resolved

    Our upstream carrier has confirmed this issue is resolved.

  • Update
    Update

    Our trunk with our upstream carrier has been restored and inbound calls are working. We are waiting for confirmation from our upstream carrier that the issue has been confirmed resolved.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    An upstream carrier is having an outage. Inbound dialing is down for a small subset of numbers. We have contacted this upstream carrier and they have confirmed the outage. We are monitoring this situation and will provide updates as soon as we have them.