Talkroute Status logo

Incident

Toll Free Messaging is Delayed

Closed | Nov 16, 2019 | 22:47 GMT-06:00

Toll Free texting is fully operational.

Affected components

  • Messaging

Monitoring | Nov 15, 2019 | 18:53 GMT-06:00

Toll Free Messaging is fully restored. We're going to continue to monitor this situation for the next 24 hours.

Monitoring | Nov 15, 2019 | 18:52 GMT-06:00

Toll Free Messaging is fully restored. We're going to continue to monitor this situation for the next 24 hours.