Talkroute Status logo

Incident

Text Message Notifications Are Not Working

Closed | Jan 05, 2019 | 08:07 GMT-06:00

We have resolved this issue and are monitoring it for 24 hours.

Monitoring | Dec 20, 2018 | 20:12 GMT-06:00

We have resolved this issue and are monitoring it for 24 hours.

Investigating | Dec 20, 2018 | 18:46 GMT-06:00

Emails and Mobile Push Notifications are not being sent when receiving a text message. We are aware of the issue and are currently investigating it.

Open | Dec 20, 2018 | 17:52 GMT-06:00

Our mobile apps are currently not receiving push notifications. We are investigating the issue and hope to provide an update shortly.