Talkroute Status logo

Incident

Canadian National Voice Outage

Closed | Nov 16, 2021 | 09:31 GMT-06:00

This incident appears to be over. We're monitoring this situation for further incident.

Identified | Nov 15, 2021 | 17:11 GMT-06:00

We are currently seeing intermittent issues with Canadian dialing and inbound calls due large scale carrier outage. We have no further updates at this time. We are monitoring this situation. USA and Toll free dialing is unaffected.

Identified | Nov 15, 2021 | 15:31 GMT-06:00

The Canadian telephone network is experiencing a major outage at this time. Calls to or from Canadian phone numbers are intermittent at this time. All Talkroute systems are operational and all direct connections to peering networks are operational. However, due to the scale of this outage, it appears to be affecting Talkroute Canadian numbers. We are monitoring this situation. If we receive any more information on this outage, we will update this page. USA and Toll Free phone numbers are unaffected.