Talkroute Status logo

Incident

Inbound And Outbound Text Messages Are Not Working For Some Numbers

Closed | Sep 13, 2018 | 10:00 GMT-05:00

This issue has been resolved. Thank you!

Vendor Code: ZIP

Affected components

  • Text Messaging

Monitoring | Sep 12, 2018 | 13:04 GMT-05:00

Our vendor has resolved this issue. We're continuing to monitor this situation.

Vendor Code: ZIP

Identified | Sep 12, 2018 | 12:22 GMT-05:00

One of our text messaging providers is experiencing trouble sending and receiving messages. All inbound text messages are coming through, but they are delayed. We are working with this provider to resolve this issue. We will post updates as we receive them. Thank You!

Vendor Code: ZIP