Talkroute Status logo

Incident

Inbound Voice Services Are Down for Some Numbers

Closed | Jan 05, 2019 | 14:57 GMT-06:00

We have successfully re-routed the affected phone numbers. All services should be restored at this time. If you're still experiencing issues, please contact our support team at support@talkroute.com. We are keeping this incident open for monitoring and further updates.

Monitoring | Jan 05, 2019 | 11:02 GMT-06:00

We have successfully re-routed the affected phone numbers. All services should be restored at this time. If you're still experiencing issues, please contact our support team at support@talkroute.com. We are keeping this incident open for monitoring and further updates.

Resolution in progress | Jan 05, 2019 | 09:56 GMT-06:00

We are working with our carrier to re-route phone traffic around the node that's affected by this outage. We're hoping for a resolution shortly. We will continue to monitor and update this situation.

Identified | Jan 05, 2019 | 08:21 GMT-06:00

One of our Inbound carriers is experiencing a power outage at their facility causing all voice traffic to cease working. We are aware of the issue and we are monitoring the situation closely. There is no estimate of when services will be restored at this time.