Talkroute Status logo

Incident

Inbound And Outbound Text Messages Are Not Working For Some Numbers

Closed | Sep 08, 2018 | 19:34 GMT-05:00

Text messaging is working normally. Thank you!

Affected components

  • Text Messaging

Monitoring | Sep 08, 2018 | 12:24 GMT-05:00

This provider has restored texting services. We're monitoring this situation closely to make sure there are not any more issues with it.

Vendor Code: ZIP

Identified | Sep 08, 2018 | 12:01 GMT-05:00

One of our text messaging providers is experiencing trouble sending and receiving messages. All inbound text messages are coming through, but they are delayed. We are working with this provider to resolve this issue. We will post updates as we receive them. Thank You!

Vendor Code: ZIP