Talkroute Status logo

Incident

Website and Mobile App Outage

Closed | Jul 02, 2019 | 17:02 GMT-05:00

We are closing out this incident as Cloudflare has remedied the issue on their end. For more information, please see Cloudflare's post regarding this outage.

https://blog.cloudflare.com/cloudflare-outage/

Monitoring | Jul 02, 2019 | 09:17 GMT-05:00

Cloudflare appears to have restored their services. We're keeping this incident open for monitoring and followup.

Open | Jul 02, 2019 | 08:01 GMT-05:00

One of our service providers is experiencing an outage that is impacting Talkroute services. This is impacting most Talkroute services, Phone Calls are still being connected as expected.

Update: During this outage, attempting to dial out from the Talkroute Mobile Apps is also impacted.