Talkroute - Incoming Text Message Delivery Issue – Incident details

Incoming Text Message Delivery Issue

Resolved
Partial outage 50 %
Started 7 days agoLasted about 4 hours

Affected

Messaging

Partial outage from 9:19 PM to 1:24 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We implemented a fix and are currently monitoring the result. Pending incoming text messages delayed during the incident will be delivered over the next hour.

  • Identified
    UTC
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    UTC
    Investigating

    We are investigating an issue where incoming text messages are not being delivered to Talkroute accounts. Outgoing text messages are unaffected and are sending normally. Voice calling is also unaffected. We will post an update as soon as we have more information.