Talkroute Meetings Outage

Resolved
Operational
Started about 1 year ago Lasted about 4 hours

Affected

Desktop and Mobile Apps
Updates
  • Resolved
    Resolved

    We have not detected any further issues with Talkroute meetings since the problem was resolved. This case is now closed. Thank you!

  • Monitoring
    Monitoring

    Our partner provider has implemented a fix. Meetings appear to be working again for our applications, but we are continuing to monitor this for any changes.

    If you are having issues accessing Talkroute meetings, please let us know at support@talkroute.com.

    Thank you!

  • Identified
    Identified

    Talkroute meetings is currently experiencing an outage. We are working with our partner provider to resolve the issue as soon as possible. We apologize for any inconvenience and thank you for your understanding.

    If you have any questions, please contact us at support@talkroute.com.

    Thank you.